170,000+ websites use our FREE WordPress plugins!  Download Now 170,000+ sites use our WP plugins!  Click Here

What PHP code is compatible with your servers?

ANSWER: We run PHP 7 exclusively, meaning that your plugins and themes must support it. Every once in a while we migrate a new client whose code is several years out of date (i.e. PHP 5.3, etc) and some funny symbols show up on their homepage. Unfortunately we are not able to “fix” this for you and you will be required to follow up with the author of your code (or hire a new expert to update code to latest standards).

As far as non-PHP code it is usually less of a concern. JS is dependent on libraries such as jQuery, so as long as you include the correct library your JS will usually work properly even when quite old (unless so old that it no longer supports modern browsers).

Last modified:  23 Dec, 2016
http://bizzy.in/2ijxsTB
FREE Facebook group